Установка Webasyst

Установка Webasyst

Инструкция по установке фреймворка Webasyst на вашем сервере или локальном компьютере

Содержание...

Скрипты Webasyst можно устанавливать на хостинг, поддерживающий PHP и MySQL, или на локальный веб-сервер.

Если вы еще не скачали скрипты Webasyst, то базовый архив с фреймворком можно скачать здесь.

Воспользуйтесь одной из инструкций, соответствующей вашему способу установки:

Системные требования


Веб-сервер

Apache + mod_php, Nginx, Lighttpd или любой другой веб-сервер + FastCGI.

IIS поддерживается, но не рекомендуется

PHP

Версия 5.2 или выше

Обязательные расширения PHP
  • mbstring
  • iconv
  • json
  • curl
  • gd или imagemagick
  • domxml
  • zlib
Необязательные расширения PHP
  • gettext
  • OpenSSL (для поддержки безопасных соединений)

MySQL

Версия 4.1 или выше