#requirements.php

  • Здравствуйте!Как в requirements.php указать необходимость установки openssl?Для работы функции openssl_encrypt?Спасибо

  • +3 Не принято

    У меня есть подозрение, что при каких-то условиях, Инсталлер не проверяет возможность установки.У меня есть клиент, который утверждает, что с помощью Инсталлера установил обновление несмотря на то, что у него на хосте установлена PHP 5.4, а обновленная...

  • +3

    Приветствую!Неплохо было б на странице плагинов/приложений в магазине WA видеть требования к софту для корректной работы плагина/приложения.

  • Есть решение

    Если не указывать строгое требование (т.е. 'strict'=>false) в файле requirements.php то сможет-ли пользователь установить приложение/плагин если это требование не выполняется?Хочу в плагин встроить доп. возможности, предоставляемые...

    То что желательно укажите в описании - в файл это не стоит писать как требования.
    Алексей Курдюков Алексей