Добавить возможность приложениям/плагинам требовать диапазон версий окружения

8

Есть продукты, которые актуальны только для конкретного диапазона версий Shop-Script. Например, только для 7-й версии. Нужна возможность указать в requirements.php диапазон типа

'app.shop' => ['version' => ['>=7', '<8']], 'strict'=>true]

0 комментариев

    Добавить комментарий

    Чтобы добавить комментарий, зарегистрируйтесь или войдите